2009年09月11日

Firefox 最新版3.5.3の「旧バージョンFlashの警告機能」

愛用している、webブラウザFirefoxが最新版3.5.3、にしてねと警告?がでましたので
普通に更新しましたら

53

いつも通りの、あなたのFirefoxは最新版ですよ〜の画面ではなく

Adobe Flash Player を今すぐ更新してください。
Firefox は最新版に更新されましたが、今お使いの Flash Player プラグインのバージョンが古く、安全性や安定性の問題があります。できる限り早く無料の最新版をインストールしてください。

Firefox の更新_1252627346436

http://mozilla.jp/firefox/3.5.3/whatsnew/

の画面が出まして・・・

最新バージョンではないFlash Playerをインストールしているユーザーに対しては、Firefoxのインストール終了後に警告画面を表示した上で、Flash Playerのダウンロードサイトへ誘導する。最新バージョンをインストールしているユーザー、およびFlash Playerをインストールしていないユーザーには、従来と同じように、Firefoxが最新版にアップデートされたことを知らせる画面のみを表示する。

Mozillaでは「旧バージョンのプラグインをインストールしていると、クラッシュや安定性の問題が生じるだけでなく、深刻なセキュリティリスクにもつながる可能性がある」と指摘。特にFlash Playerは、人気があるだけでなく、8割の利用者が最新版を使っていないとする調査結果が出ていることから、今回の警告機能を追加したという。今後は他のプラグインについても、旧バージョン利用者に警告する機能を提供したいとしている。
Firefox 3.5.3/3.0.14公開、旧バージョンFlashの警告機能追加 -INTERNET Watch


Adobe製品の古いやつだと・・・セキュリティ的問題があるのはわかっていますが

Flash Player の最新版をいれると、
2008年10月25日 Flash Player トラブルでダウングレード でもネタにしましたが

オートレースHPのネットスタジアムのFlashのオッズが見れないのですよね・・・・

10 

本サイトをご覧になるにはFlash Playerが必要です。

オッズ

あえて、旧バージョンにロールバックした私がいましたが
Operaあたりでは、旧バージョンでもFlashのオッズは見れませんが・・

ozzu

Adobe - Flash Player 10 去年出たときは、他にも対応していないサイトが多く
9の方が良かったのということもありますが・・・

オートレースのHPが未だに、基本IEでしか対応していないのが問題なんですけどね・・

Internet Explorer 以外のブラウザ、または非対応の Internet Explorer をご利用になっていると考えられます。 当サイトでは Internet Explorer 6 の利用を推奨しております。


未だ、Internet Explorer 6 推奨とはね・・・

お客様のホームページ閲覧環境が、オートレースオフィシャルホームページおよびオートレースネットスタジアムの推奨環境であるかを判定します。チェック項目の判定に「○」が表示されているかをご確認ください。
オートレースホームページ閲覧環境の判定


今の、私の環境で確認してみますと 判定8項目
○:推奨環境 推奨環境です。
△:非推奨環境 正しい表示や動作ができない可能性があります。
×:非対応 対応しておりません。「対処方法」をご参照ください。

Internet Explorer 8

ie8

○5△3×0

IE8

Opera(オペラ)10

Opera 10

○2△1×5

opera10

Firefox 3.5.3

Firefox をダウンロード!!

○2△1×5

ホームページ閲覧環境の判定_1252627449485

IE以外、ActiveXをサポートしていませんから意味ない、閲覧環境の判定ですが(笑)

オートレースinet投票では、Firefoxで
Flash Player 9でもFlash Player 10でもオッズ確認はできますけどね・・・

FirefoxのアドオンIE Tab を使えばいいのかも知れませんが・・

何か、警告通り、Adobe Flash Player を今すぐ更新してください。
をやりたくないのですが・・・

オートレースのために、最新のFlash Player 10を入れない人は私以外いるかはわかりませんが
Flash Player 10を入れている人は、やっぱり、IEでオートレースのHPをみているのですかね?

何というか、ある意味、余計なお世話の『旧バージョンFlashの警告機能』ですが・・

最新版(Flash Playerのバージョン 10.0.32.18)を入れないと危ないのですかね?
一応、9の最新の、9.0 r246(WIN 9,0,246,0)なんですけどね・・・

 
 参照リンクの無いTBはご遠慮下さい。コメントTBは、確認後表示する設定です。  
 公開されたくないご意見ご感想はその旨を添えて送信をお願いします。

この記事へのトラックバックURL

http://trackback.blogsys.jp/livedoor/para080/51326164
     名前
     
     メール(webに公開されます。)
     
     URL
     
     コメント
     
       情報を記憶: